META LINUX 3.6.0 (Minimorph HTP 221 )

Home Forums MIPS Insider Meta Insider META LINUX 3.6.0 (Minimorph HTP 221 )

This topic contains 11 replies, has 7 voices, and was last updated by  jackymltd 2 months, 1 week ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #64788

    Hi,

    I am working with Minimorph Board (htp-221)
    After booting up its looks like ….

    Wi-Fi Setup

    After enter all details when i press Cont. Button .. board reboots..

    what can be the reason behind this …

    Plz help …

    Second thing..

    when i do screen /dev/ttyACM0 and try to test WiFi module using

    # /etc/bin/protest.sh

    board reboots

    Thanks
    SAURABH

    #64797

    It worked … i am able to connect WiFi …..
    and i downloaded

    Minimmorph Flow Firmware
    Minimorph Invadres Firmware.

    Now lets see what happens..??

    🙂 Thanks

    #64796

    BobGardner
    Participant

    Did you get the problem solved?

    #64795

    Sean
    Moderator

    Saurabh,

    Glad you are up and running.

    Did you find the reason for the reset? I would be interested.

    Regards,

    Sean.

    #64794

    hi seanr/bob

    i didnt feel any kind of diffrences after downloading the firmwares.

    board behavior is unpredictable. .
    sometimes its rebooting.. and sometimes workings.

    so I just started to go through meta architecture …

    I got some great information from TRM.

    but still I am looking for much more details about Architecture.

    I will share if I come across regarding board bootup problem which I mentioned above.

    Thanks a lot … 🙂

    #64793

    Sean
    Moderator

    At what point is it rebooting? Are you using an external mains connected power supply or the USB cable to power the board?

    I’m looking to shortly get the documents sent that you mention in your other post.

    #64792

    while strating kernel….

    I m using ubs for power supply… 🙂

    #64791

    alastair
    Moderator

    Saurabh this sounds like your USB connection can’t supply enough power for the board. The board uses more power when it connects to WiFi (which happens at the end of the kernel load process).

    Can you try connecting your USB cable to a powered hub?

    #64790

    I don’t know this is rite place or not ? I am using MALTA-MTI Board running on mips InteraAptive core, I am trying to enable EIC mode but I could see some issues. Is their any way to enable EIC mode in Linux 3.8?

    #64789

    Sean
    Moderator

    Neerajtechus, sorry but this is a Meta processor forum. I am trying to progress your question inside your original posting. Apologies for the delay.

    Sean.

    #91568

    kdcab
    Participant

    Hire tempo travellers service in Jaipur is a service provider which have main goal of providing comfortable cab service on reasonable price to their customers. We provide Jaipur to agra cab to the customers through the cab and driver on booking. Therefore we chose and select experienced and responsible driver for diving cabs.Jaipur sightseeing taxi

    • This reply was modified 2 months, 3 weeks ago by  kdcab.
    • This reply was modified 2 months, 3 weeks ago by  kdcab.
    • This reply was modified 2 months, 3 weeks ago by  kdcab.
    • This reply was modified 2 months, 3 weeks ago by  kdcab.
    #92221

    jackymltd
    Participant

    get best deal on timberland and on thrasher or the hundreds

    • This reply was modified 2 months, 1 week ago by  jackymltd.
Viewing 12 posts - 1 through 12 (of 12 total)

Forums are currently locked.