UBIFS error : ubifs_mount: cannot open "ubi0:boot"

Home Forums Creator Platforms UBIFS error : ubifs_mount: cannot open "ubi0:boot"

This topic contains 2 replies, has 2 voices, and was last updated by  ZubairLK 1 year ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #63704

    dilip shirke
    Participant

    Hi Creator Team,

    Board hangs up whenever I try to start ssh service. Here is the logs for same.

    root@ci20:~# service ssh start
    Hangup
    root@ci20:~# [ 303.434433] UBIFS error (pid 411): ubifs_mount: cannot open “ubi0:boot”, error -19
    [ 303.614023] systemd-journald[89]: Received request to flush runtime journal from PID 1
    U-Boot SPL 2013.10-rc3-gb2e1fea (Dec 24 2014 – 10:24:52)

    Note – Board is properly configured for network settings, IP address is also got assigned to it and able to ping from other machine. openssh-server and openssh-client packages are installed in it.

    regards,
    Dilip

    #63706

    ZubairLK
    Participant

    Hi,

    Is everything else use-able and just ssh showing that error?
    There could be some corruption in the NAND filesystem.

    If you have an SD card handily available, you could reflash the latest Debian image http://www.elinux.org/CI20_Distros#Debian_8_2016-02-02_Beta

    Regards,
    ZubairLK

    #63705

    dilip shirke
    Participant

    Hi ZubairLK,

    I resolved this issue by removing static mount folder list from /etc/fstab.
    Thank you for support.

    regards,
    Dilip S

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Creator Platforms’ is closed to new topics and replies.